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Course Description 
 
Microsoft PowerPoint is a program for creating slide presentations, both professional 
and personal.  
A presentation is a document composed of a number of connected slides. Each slide 
may include concise information and/or images that are relative to the subject matter. 
PowerPoint makes creating a professional-looking presentation easy by providing a 
library of preformatted slides and templates. You can easily insert your information and 
images into a template and use the program’s tools to help you refine the appearance of 
the presentation. 
For instance, you may want to create a presentation outlining the steps necessary to 
bake a cake. You could create a separate slide for each step of the process. These 
slides could contain both the instructional text and/or images that give your audience a 
visualization of how each step in the process is completed. 
In addition to creating a professional presentation, you can create a personal 
presentation chronicling a fishing trip you and friends recently experienced. Each slide 
might contain a picture from the trip and a small caption describing the events captured 
on each image.  
 
The two classes presented for PowerPoint are: 

• Introduction to PowerPoint XP 

• Intermediate PowerPoint XP 
 
Thank you for attending today’s workshop, 
The OIT Support Services Training Staff 
West Virginia University 
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Getting Started  
There are a variety of ways to start using PowerPoint software. You might have a 
shortcut on your desktop or you can double-click on a PowerPoint file. In the workshop 
today, you can start PowerPoint by clicking on the Start button, looking under 
Programs for Microsoft Office, and choosing PowerPoint from the list on the right. 

When you first start up PowerPoint, you will see the New Presentation column box on 
the left of the screen with four choices and a tip for new users. Click on one of the items 
to begin.

Open a Presentation 
Displays most recently-used PowerPoint files  

New 

Blank Presentations  
A plain white background good for charts or signs or if you 
want to design your own template 

Design Template  
Use one of PowerPoint’s presentation design templates.  

AutoContent wizard  
Provides ideas, organization for your presentation  (geared 
towards business users). 

New from Existing Presentation  
Option of opening an existing PowerPoint file you may have 
saved on your computer 

New from Template  
Shows most recently used templates, and list of locations containing other 
templates 

1. Under New, click on From Design Template. 
The column will now show you all available templates. Use the scroll bar to scroll 
down to view all of the thumbnail previews.  

2. When you find one you would like to use for your presentation, single-click on the 
thumbnail to select the design template. The template you choose will be 
incorporated into your slides. 
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3. At the top of the column, on the right side of the 
Slide Design menu, click the drop-down menu and 
select slide layout. 

For each new slide you create, you will choose an 
AutoLayout. Choices include Text, Content, Text and 
Content or Other. Hovering your mouse over each slide thumbnail prompts a pop-up 
box to appear. This box defines each slide according to their 
preformatted content. 

 

 

Title Slide 
1. Select a Title slide from the slide layout column.             
2. Click in each box as indicated. When you click there, the 

box border changes, a blinking cursor appears in the box 
and your mouse pointer becomes an I-bar.  

3. Type your text and click outside the box to indicate that 
you’ve finished. The text box will disappear, leaving only 
your text. 

 

Save Your File 
1. Go to the File menu and select Save.  
2. Select a location in the Save In: box. 
3. Supply a name next to the File name box. 
 
  
     

Editing Text 
Select the text box  
Click once on top of the typed text. The frame (made of tiny diagonal lines) will appear. 

Move the text box 
 Click on this frame then drag & drop it in a new location. 

Resize the text box 
Click on the frame, then click and drag one of the square white boxes imbedded in the 
frame. Release the mouse button when the text box is the desired size. 
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Change the alignment:  
Select the text in the box (or click on the text box frame) and choose Alignment from 
the Format menu. Then choose Left, Right, Center, or Justify. There are also shortcut 
buttons on the formatting toolbar. 

Change the text  
Select the text box and roll the mouse over the text to select it. 

• Change the font using the Format > Font menu item or click on the down 
triangle next to the font name on the formatting toolbar and select a new font. 

• Change the font size using the Format > Font menu item or click on the down 
triangle next to font size on the formatting toolbar and select a new point size. 

• Change the text color using the Format > Font menu item or the Font Color 
button on the Drawing toolbar. 

• Insert or delete characters as you would in Word or WordPerfect or other 
software. 

 
 
 
 

Font Size Font Color 

 
 
 
 Alignment Font Style 
 

 

Inserting a new slide     

1. Go to the Insert menu and select New Slide or click on the New Slide 
button on the Standard toolbar. 

 
 

2. You will then see the New Slide AutoLayout dialog box as shown on the 
right side  of the page.  

3. Click one of the slide thumbnails to insert that type of slide as your next one. 
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Create a Bulleted List Slide   
1. Start a new slide and choose a layout that includes bulleted text. 
2. Click in the body of the slide and enter your text where indicated. 
3. Each time you press enter, you will see a new bullet at the beginning of the line. 
4. If you have subordinate items, press the tab key to indent before typing. Subordinate 

items will have a different bullet. 
5. Create a title for the slide. 
 

Change the Bullet 
1. Position the cursor in front of the text 

where you want to change the bullet 
or highlight several items to change 
several bullets at once.  

2. Then select Bullets and Numbering 
from the Format menu. 

3. You can select one of the popular 
bullet types, then select a bullet color 
and size. Alternatively, you can click 
on the Customize button to select a 
bullet from another font. 

4. Click OK. 
 
 

Bullet Tab and Indentation Settings 
1. Make sure you are in slide view (View > Normal). If the ruler isn’t displayed, choose 

Ruler from the View menu. Highlight the text for which you want to adjust the tab 
and/or indentation settings. 

2. Look at the ruler.  

 
3. Click on the triangle that is pointing upward and drag it to change the space between a 

bullet and text. 

4. Click on the square and drag it to move both the bullets and text.  
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Change Paragraph Spacing 
1. Go to a slide with a text box or bulleted text. 
2. Click on the text to bring up the frame 
3. Click on the frame. The slashes will change to little 

dots. 
4. Go to the Format menu and select Line Spacing. 
5. You can change the line spacing within paragraphs 

or between paragraphs.  
Click OK when done. 

An alternative method is to click on the 
Increase Paragraph Spacing or  
Decrease Paragraph Spacing button on 
the formatting toolbar to get the same effect 
as increasing the line spacing in the Format 
> Line Spacing dialog above. If these 
buttons are not on your toolbar, you can add 
them: View > Toolbars > Customize. 

 
 

Editing the Master Slides 

1. Go to the View menu, select Master then 
Slide Master.  

2. Make changes to the master slide: 
a. You can reposition and resize items on the 

screen such as any text boxes, date area, 
slide number, footer area, etc.  

b. You can change the font choice, text size, 
text color, bullet format, and text alignment 
of any text boxes. 

c. You can change the indent settings using 
the ruler. 

d. You can change the paragraph spacing. 
e. You can add images to the master slide that will appear on every slide (e.g. a 

logo, clipart, or a flying WV). 
3. To do this for the title master slide: select View > Master > Title Master from the 

menu. 
4. When you are done, click on Close Master View on the Master toolbar or go to the 

View menu and select Normal. 
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Change the Presentation Design 

1. Open the presentation to which you want to apply a 
different design. 

2. Select Format from the menu and choose Slide Design. 
3. The available slide templates will appear in the column on 

the right side of the screen. When you single-click one of 
the thumbnails, a drop-down menu appears on the right 
side of the thumbnail. You now have the option to apply the 
template to All Slides, Selected Slides or view a Large 
Preview of the template prior to incorporating it. 

4. Click on the selected menu option menu to apply the 
change. 

 

Change Color Scheme 

1. Select Slide Design from the drop-down menu at the top of 
the column on the right, then click on Color Schemes. 

Several preformatted slide color scheme thumbnails will appear 
in the column. If you wish to select one of them, single-click the 
thumbnail to apply the design.  

 
2. To customize specific aspects of the slide’s color schemes, click 

the Edit Colors Schemes link below the column. 
3. You can now change the colors of items such as the background, 

fills and accents. Click Apply to incorporate your changes. 
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Insert Clip Art and Pictures 
   

Clip Art 
1. Insert a new slide that contains provides a space for clip art 

(look for the guy with the big nose),  OR 
2. Insert > Picture > Clip Art to add clip art to any slide. 
3. Once you select the piece of clip art you would like to insert, 

double-click on the image to insert it.  
Move your clip art by clicking the cursor anywhere on top of the 
image (it will turn into a 4-headed arrow) and dragging and 
dropping it to a new location. 
Resize your clip art by clicking once on the image to bring up the "frame". Then position 
your cursor over one of the boxes in the corners or sides (2-headed arrow) and drag 
and drop to a new image size. 
Delete the clip art: click on the image once, then press the delete key. 

 

Add other Graphic Images 
These files can be images you have downloaded from the Internet, screen snapshots, graphics 
you have created in a paint program, scanned photographs, digital photographs, etc... Supported 
file types include .bmp, .gif, .jpg, .tif, .emf, .wmf, .wpg, .cdr, .png, .pcx, .fpx, .eps, .mix..   

 
1. Go to the Insert menu and select Picture.  
2. Slide to the right & choose From File... 
3. Look in the subdirectory where you've placed your image files. In the workshop 

today, look in the My Documents folder on your desktop. 
4. Insert the graphic file: click once on the filename and click on the Insert button 

Move, resize, and delete your image using the same steps as you did with the clip art 
above. 
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Drawing Tools 

 

Draw a Rectangle 
 

1. Click on the Rectangle tool on the Drawing Tools toolbar. 
2. Position the cursor (it is now a cross-hair) where you want one corner to be. 
3. Click and drag on the slide to create the box. 

Hold down the Shift key while dragging to create a perfect square. 
If you click on the rectangle tool, then click once on the slide, you will also create a 
square of a default size. 

4. Use these same steps to create ovals and circles using the Oval tool. 
5. Use the Fill Color and Line Color tools to change the rectangle and oval 

appearance. There are interesting Fill Effects available in the Fill Color dialog. 

Draw a Line or Arrow 
 

1. Click on the Line or Arrow tool. 
2. Click on the slide where you want one end to be. 
3. Drag and release the mouse where you want the other end to be. 
4. For steps 4 through 7, make sure the line is selected first (it has white boxes): 
5. Use the Line Style tool to create a thicker (or thinner) line. 
6. Use the Dash Style tool to create a dotted or dashed line. 
7. Use the Line Color tool to change the line color 
8. Use the Arrow Style tool to add or change arrow heads for the line. 
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Use the Draw menu 
 

 

Draw > Order > Bring Forward or Send Backward B 
when changing the order of layers of objects. 
Draw > Rotate/Flip B reverse image or change 
orientation of object. 
 
For Align or Group, select multiple objects first (see 
below) 

 Select Draw > Align to force the items to line up 
with each other (left, center, right, top, middle, 
bottom). 

 Select Draw > Group to combine the items into 
one object that can be moved or reshaped. 
Complete formatting and ordering before grouping. 

 

Select Multiple Objects 
If you want to format, align, or group several objects on your slide, hold down the shift 
key as you click on each item. 

Create a Text Box 
1. On the Drawing Tools toolbar, click once on the Text Box button -or- Select 

Insert from the menu and then choose Text Box. 
2. Point to the location on the slide where you want to insert the text box and click. 

An empty text box appears. 
3. Type the information that you want. 
4. Click once outside of the box when you are finished typing. 

Delete a Text Box 
1. Click once on the text box. It becomes surrounded by a 

frame of selection boxes and diagonal lines. 
2. Click once on the diagonal lines of the frame. The diagonal 

lines surrounding the text box change to dots.   
3. Press the Delete key on the keyboard. 
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Create a Callout 
A callout is a balloon of text that you can use to annotate your images and clip art 
 

1. Go to the Drawing Tools toolbar and click on the AutoShapes menu. 
2. Select Callouts from the AutoShapes menu. 

You will see a variety of balloon choices. 
3. Click on one of these balloons. 
4. Click and drag on the slide to draw the callout balloon. 
5. Type the text that should appear in the ballon. 

Make sure you have the callout object selected before 
attempting any of the next steps 

 Reshape or resize the balloon by dragging and 
dropping the white selection boxes. 

 Change the background color of the balloon by 
clicking on the Fill Color tool. 

 Change the font of the text using the Formatting 
toolbar. 

 Change the direction of the "voice" by clicking on the 
yellow diamond and dragging and dropping it to a 
new location. 

 
 

 

Views in PowerPoint 

Normal view  
Includes an Outline View on the left and an area to enter slide notes at 
the bottom (the font will always appear tiny here). You can select text 
and change its formatting but the formatting will not appear in Normal 
view. You can preview your notes by going to the View menu and 
selecting Notes Page. 

Outline View 
You can use Outline view to navigate between slides, to add more text, 
to copy in text from other applications, to rearrange bullet items. 
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Slide Sorter View 
 

1. Choose Slide Sorter from the View menu. You will see several thumbnails of 
your slides.  

2. Rearrange the order of your slides: drag and drop a slide to a new position. The 
slide will be inserted to the right of the vertical gray line. 

3. Select a slide by clicking once on it.  
Edit an individual slide by double clicking on it. You will switch to Slide View. 
At the top of the slide sorter view, (from left to right) there is a button for slide transition, 
a box to select or display current slide transition, a box to select/display current slide 
build, a button to hide the slide, a stopwatch to time yourself practicing the presentation, 
a button to build a summary slide, and a button to allow/suppress text formatting in this 
view. 

 
You can change how much room is in each of the 3 sections by positioning the cursor 
over the dividing line until it becomes a double-headed arrow; drag & drop to the 
desired section size. 
 
 

Slide Management 
 

Make a copy of a slide (you can do this task in Slide view or after selecting a slide in 
slide sorter view) 
Go to the Insert menu and select Duplicate Slide  
 
Delete a slide 
Click on it once in Slide Sorter view to select it and press the delete key  

or 
Go to the Edit menu and select Delete Slide. 
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Transitions and Builds 
 
A transition is a special effect that occurs when you leave the previous slide and the 
current one is displayed. 
A build is used on bulleted text slides to display one bullet item at a time. For more 
complex builds, go to the Slide Show menu and select Custom Animation > Effects > 
Grouped By. 
Build and transition effects range from simple fades and slides to wild checkerboards. 
Don't choose too many different ones for a single presentation or your audience will be 
distracted. You also do not have to use a transition or build on every slide. 
The slide transition button allows you to set a time for self-running slide shows, to 
control the speed of the transition effect (Fast is best), to select the advance 
mechanism, and to even play a sound (but be sparing with this feature and realize you 
may not have the ability to play sound in your presentation scenario). 
All of these effects can be selected using the Custom Animation toolbar that appears as 
a pane on the right side of the screen in PowerPoint XP. 

 
 

Display your Slide Show 

1. Go to the View menu and select Slide Show. 
2. Press enter or click the left mouse button to advance to the next slide. 
3. If you want to stop early for any reason, press the Escape key. 

You can switch the mouse cursor from an arrow to a pen to markup your screen. It is 
easier to memorize ctrl A (arrow) & ctrl P (pen) to control this feature instead of using 
the command box in the lower left of the slide screen (you'll need access to the 
keyboard). 

Select the pen color 
1. Click on the command box in the lower left corner while in Slide Show view and 

select Pointer Options from the menu. 
2. Choose Pen Color then select a color from the list on the right. You should 

do this before you start your show. 
You can select Screen and choose Erase Pen  (keyboard shortcut: press the letter 
E on your keyboard)  
You can black out your screen temporarily by selecting Screen > Black Screen from 
the menu (keyboard shortcut: press the letter B). To return to the current slide, press 
the letter B again. 
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Navigation between slides 
Keyboard keys to move from one slide to another 
PageUp & PageDown  (previous & next) 
Backspace & Enter (previous & next) 
the P & N keys (previous & next) 

 
 

Printing Slides and Handouts 

1. Go to the File menu and select Print. 

2. Print range: choose all, a range of slide 
numbers (e.g. entering 4-7 would print 
pages 4, 5, 6, and 7), a series of slide 
numbers (e.g. 1,3,5), or just the currently 
selected slide. 

3. Print what: You can choose whether to 
print only one slide per page, notes pages, 
the outline, or handouts with multiple slides 
per page.  

4. When using a black & white laser printer, 
select pure black and white or grayscale. If 
you do have a color printer, you might want 
to choose a design template or color 
scheme with a white background to save on 
toner or ink. 
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