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Word Keyboard Shortcuts 
 

Bold = Ctrl B 

Copy = Ctrl C 

Cut = Ctrl X 

Find = Ctrl F 

Go to a certain page = Ctrl G or F5 

Go to beginning of line = Home 

Go to beginning of document = Ctrl Home 

Go to end of line = End 

Go to bottom of last page = Ctrl End 

Hanging Indent = Ctrl T 

Help = F1 

Italicize = Ctrl I 

Paste = Ctrl V 

Print = Ctrl P 

Save = Ctrl S 

Save As = F12 

Select word = double click on it 

Select paragraph = triple click in it 

Select All text in document = Ctrl A 

Spell Check = F7 

Undo = Ctrl Z 

View Paragraph Formatting = Shift F1 



Table of Contents 
Margins.....................................................................................................................................3 
Ruler .........................................................................................................................................3 
Format Paragraph.....................................................................................................................4 
Alignment..................................................................................................................................4 
Hanging Indent .........................................................................................................................4 
Format Font ..............................................................................................................................5 
Default Font ..............................................................................................................................5 
Format Painter..........................................................................................................................5 
Styles........................................................................................................................................6 
 Modify Existing Heading Styles..........................................................................................7
Tabs with Dot Leaders..............................................................................................................8 
Table of Contents .....................................................................................................................9 
Document Map .........................................................................................................................9 
Insert Date ..............................................................................................................................10 
Insert Breaks ..........................................................................................................................11 
Keep lines of a paragraph together ........................................................................................11 
Keep a heading with its first paragraph...................................................................................11 
Widows and Orphans .............................................................................................................11 
Headers and Footers ..............................................................................................................12 
Tables.....................................................................................................................................13 
Mail Merge for Word XP .........................................................................................................15 
Labels .....................................................................................................................................17 
Create a Template for Future Use ..........................................................................................18 
Tips for Success .....................................................................................................................19 
Word XP Options....................................................................................................................20 
 

 
 
Last updated: 09/26/2005 

 

 2



Margins 
 

There are two ways that you can modify the 
margins for your document. You can use the 
menu: File > Page Setup. This menu item will 
allow you to change the Margins, Paper Size and 
Orientation (portrait vs. landscape), Paper 
Source,- and Layout. 
 
If you want these new margins to be the default for 
new documents that you create, click on the 
Default button in the lower left corner of the dialog 
box. 
 
 
 
 
 
Ruler 
An alternative method for setting margins is to use the ruler. 

1. Make sure you are in Print Layout view: View > Print Layout. 
2. If you cannot see a ruler, go to the View menu and choose Ruler. 

 
3. You might need to drag the Indent buttons out of the way first. Drag the square at the 

bottom to the right and drag the little house on the right to the left. 
4. Position your cursor over the division between light and dark; your 

cursor will change into a double-headed arrow. 
5. Drag it to the left or right to change the margin for the document. You 

can do the same thing to the ruler on the left for top and bottom margins. 
 
You can drag the indent buttons to change the paragraph indentation for a selected paragraph. 
Select the paragraph(s) first. Then: 

• Drag the square to bring the entire paragraph to the right. 
• Drag the upside house to the right to have a first line indent for the 

paragraph 
• Drag the house button on top of the square to the right for a hanging indent. 
• Drag the house button on the right-hand site to shorten the line length for the paragraph. 

 
Click on the ruler to set a tab. Click on the L button on the ruler first to change the type of tab. 
By default, left tabs are set every ½ inch although you don’t see them on the ruler; if you set any 
tabs, the ½” ones will disappear. 
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Format Paragraph  
You can use the ruler to set first line 
indent or hanging indent. As an 
alternative to the ruler techniques on the 
previous page and to specify other 
formatting options, click the mouse 
anywhere inside the paragraph and select 
Format > Paragraph from the menu bar.  
You can set the line spacing, change the 
indentation of a paragraph, and set the 
alignment. Click under the Special box—
currently set to (none)—to change to a 
first line indent or a hanging indent. Use 
Spacing Before or Spacing After to 
control spacing between paragraphs as 
an alternative to using two hard returns 
between paragraphs. 
For more options, use the Format > 
Borders & Shading menu item (it can 
also be used to add a border to a page). 
 
 
Alignment  
There are four buttons on the Formatting toolbar that are specifically for 
alignment. Once you have highlighted the paragraph(s) that you want to 
work with, click on the appropriate button (left, center, right, full justify).   
 

Hanging Indent 
Eustis, Joanne and Gail McMillan, ALibraries Address 

the Challenges of Asynchronous Learning@, 
Journal of Asynchronous Learning Networks, 
Vol. 2, Issue 1, March 1998. 

A hanging indent is where the first line of the paragraph 
touches the left margin but subsequent lines are 
indented. You may choose to create hanging indents for 
a list of references at the end of your document or for a 
glossary.  

1. To accomplish this, go to your Format menu and click on Paragraph.  
2. Click on the Indents and Spacing tab if it is not on top.  
3. In the Indentation section, click on the down triangle under Special;  

the current value is probably set to “(none)”.  
4. Select Hanging and specify how far you want the subsequent lines indented.  

This paragraph format will stay in effect for the rest of your entries. If you have already typed in 
your list of references, select the text before using the Format > Paragraph command. 
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Format Font 
 

Highlight text with the mouse. Use the 
Format  > Font menu command as 
an alternative to the formatting toolbar 
to modify the text appearance. In this 
dialog, you can change several 
attributes at one time. You can 
change the font itself, its size, its 
style, and its color. You can add 
special effects such as  strikethrough, 
sshhaaddooww, or superscript.  

 
 
 
 
 
Default Font 
You can make a font your default font 
for all new documents by clicking on 
the Default button in the lower left 
corner of this dialog. Word will ask 
you to confirm the current font choice 
for your normal.dot template. 
 
 
 
 
 

Format Painter 
You can use the Format Painter tool on the Standard toolbar to apply font 
characteristics to additional text:  

1. Select text and make your font changes 
2. Make sure the text is still selected 
3. Click on the Format Painter tool (or double click if you want to use it several times in a 

row) 
4. Click on a word or select text to change its appearance to that of the previously selected 

text 
5. If you double clicked on the tool, click on it once to turn it off or press the escape key. 
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Styles 
A style is a set of formatting instructions that control the appearance of your text. You identify 
this unique set of formatting instructions by giving it a style name. Any text can be altered 
quickly, consistently, and easily by using the style that you have identified. Think of a style as a 
"recording" of all of the steps necessary to create a specific format. Styles can be very handy if 
you need to modify your formatting later. 
 
Styles are collections of character and paragraph formatting decisions that you make and then 
save using names that are meaningful to you. Although you aren't always aware of it, any time 
that you are using Word, you are using styles. Word applies the Normal style to all of your 
paragraphs.  
 

Apply Styles from the Formatting toolbar 
1. Place the insertion point in the paragraph that you want to format or select several 
paragraphs. 
2. Scroll through the drop-down style list on the Formatting toolbar and select the desired 
style. 

 

Define Your Own New Styles from the Formatting toolbar 
1. Format at least one paragraph with all of the characteristics that you want in your new 

style. 
2. Make sure that the insertion point is positioned within the paragraph that contain the style 

the you would like to capture. 
3. Click once in the name portion of the drop-down style box. The style box will be 

highlighted indicating that you are ready to type in a new style name. 
4. Type in a unique name that you have chosen for your new style and press Enter. Word 

will now add the new name to the drop-down style list and style task pane for the current 
document. 

An alternative technique is to use the task 
pane: Format > Styles and Formatting then 
click on the New Style button. You can create a 
new paragraph style or a character style that 
will only apply to selected text. 

Note: you can change the default font and font 
size for your Normal style. Click on the 
Default button on the lower left corner of the 
Format Font dialog box after selecting your 
preferred font settings. 
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Display Styles 
You can choose to display available styles in the task pane:  
Format > Styles and Formatting 
Styles will appear in a task pane on the right of your document. 

Modify Existing Heading Styles 
If your style guide dictates a different appearance for the 
heading text, here are the steps to customize the heading style: 

1. Go to Format > Styles and Formatting 
2. Click once on the style name in the task pane 
3. Click on the triangle to its right to bring up a drop-down 

menu 
4. Choose Modify 
5. Make changes to font, font size, text color, bold, 

alignment,… 
6. Use the Format button in the bottom left of the Modify Style dialog if you want to make 

additional changes to line spacing, alignment, border, tabs, etc. 
7. Click on OK to save the modified style 

Repeat these steps to customize all of 
the heading styles you will need. These 
customized styles are only available in 
this document; you can save a copy of 
this file to serve as a document 
template if you want to be able to use 
your customized and new styles for 
future documents. 
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Tabs with Dot Leaders Table of Contents 
 
Heading 1 ....................1 
Heading 2 ....................2 
   subhead....................4 
Heading 3 ....................7 

If you are creating a table of contents manually and you want to see dots 
between text and the page number, you should set a right aligned tab 
with a dot leader in Word before you start entering text and page 
numbers.  
 
To set a right aligned tab with a dot leader:  
1. Click in the document where you plan to insert the table of contents. 
2. Go to the Format menu and click on Tabs. 
3. Click on the Clear All button to remove the existing default tabs. 
4. You might want probably want to set one or two regular left tabs to be able to indent for 

subordinate headings (or you can plan to use paragraph formatting to specify indentation). 
Specify the tab stop position in inches, leave the alignment as left and the leader as none. 
Click on the Set button after you create each tab stop. 

5. For your final tab, set it at the right-most position you desire (perhaps the same as your right 
margin). Specify the alignment as right and choose the dot, dash, or underscore leader. Click 
on the Set button. 

6. When you are finished, click on the OK button. 
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Table of Contents 
    
If you decide to use the Style feature for all of your headings and subheadings, Word can use 
those heading styles to create a table of contents for you. Here are the steps: 
1. Mark all of your headings and subheadings with the appropriate level of heading style. 
2. Click in your document where you want the table of contents to appear.  
3. Go to: Insert > Reference > Index and Tables. 
4. Click on the Table of Contents tab. 

5. Select a format from the rolldown box in the lower left (under General). 
6. Change the number of levels shown, if desired. 
7. Specify or change the tab leader. 
8. Click on OK 

Document Map 
This feature will work if you have used Heading Styles.  
View > Document Map 
Click on the words describing the area of the document 
you want to go to.  
A plus sign (+) next to a heading, means that that heading 

has subsections. Click the plus sign to display 
subsections, then click on any subsection you want to 
jump to. 
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Insert Page Numbers 
1. Go to the Insert menu and select Page Numbers… 

2. Select a position and alignment for the page numbers and if the page number should appear 
on page 1. 

3. If you want the page numbers to be roman 
numerals or to start with a different number,  
click on the Format button. 

4. If you want the page number to appear on the 
first page, check the appropriate box. 

 
 

Insert Date 
1. Go to the Insert menu and  

select Date and Time...  
2. You can choose the format of the date and time that you want to insert.  
3. Put a check mark next to Update automatically if you always want the date on the 

document to be today's date. 
4. Click on OK. 
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Breaks 
Line Break: To insert a line break instead of a paragraph break, 

press Shift Enter. This is useful when you want to break a 
document heading or paragraph in a specific location. 

Page Break: To force text to start at the top of a new page, press 
Ctrl Enter. An alternative method is the menu: Insert > 
Break, make sure that Page break is selected, and click 
on OK. 

Section Break: if you want some pages to have a different 
orientation, different header/footers, different style of page 
numbers, or different margins, you have to insert a section 
break. Go to the Insert menu and select Break. You 
usually will want a Next Page section break. Click on OK. If you delete a section break, 
the previous section will inherit the characteristics of the second section  

 

Keep lines of a paragraph together 
    

1. Select the paragraphs that contain lines you 
want to keep together. 

2. On the Format menu, click Paragraph, and 
then click the Line and Page Breaks tab. 

3. Select the Keep lines together check box. 
 
Keep a heading with its first 
paragraph 

1. Select the paragraphs you want to keep together on a page. This is usually used when 
you have text you want to act as a heading and you don’t want it to be separated from its 
first paragraph. If you use Word’s built-in heading styles, this option is already in effect. 

2. On the Format menu, click Paragraph, and then click on the Line and Page Breaks tab. 
3. Select the Keep with next check box. 

 
Widows and Orphans 
In documents, an “orphan” is a heading or first line of a paragraph as the last line on a page and 
a “widow” is the last line of a paragraph alone at the top of the next page. In some fields of 
study, the prevailing style guide discourages allowing paragraphs to split so that orphans or 
widows are created.  

1. Select all of your text (keyboard shortcut: Ctrl A)  
2. Select Paragraph from the Format menu.  
3. Click on the Line and Page Breaks tab 
4. Put a check mark in front of Widow/Orphan control 
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Headers and Footers 
Sometimes you want more than just a page number at the top or bottom of your pages. You can 
create a running title or a running footer that will print on each page. 
To work with your header or footer, go to the View menu and select Header and Footer. 

• You can enter text by just typing in the dotted box that appears.  
• You can insert AutoText such as the name of the file or the author’s name. 
• To insert a page number, click on the Insert Page Number button. 
• You can include the total number of pages. 
• To change its appearance, click on the Format Page Number button. 
• You can insert the current date or time. 
• You have 2 built-in tabs for centering and right justifying information. 
• You can switch between the header and the footer. 
• You can go to a previous or next section’s header or footer. 

 
Activity: 

1. Somewhere in the middle of your document, insert a Next Page Section Break (Insert > 
Break). 

2. Type a few lines then insert another Next Page Section Break. 
3. Open your Header: View > Header and Footer 
4. Put your name or some AutoText in the left most position. 
5. Press the tab key twice and click on the Insert Page Number button. 
6. Type a blank, the word “of” and another blank. 
7. Press the Insert Number of Pages button. Click on the Close button. 
8. Go to the page that you inserted between the section breaks. 
9. Go to File > Page Format and make the page orientation to be landscape for this 

section only.  
10. Return to your View > Header and Footer. Click on the Same as Previous button to 

unselect it. Repeat for all headers. 
11. Go the header for the landscape page. Move the Right Tab (  ) to the right margin. 
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Tables 

Use Word tables to display tabular information instead of creating tables manually with spaces, 
tabs, and underscores. You can turn off any unwanted borders around the table cells to meet 
any format requirements. The reasons for using the table feature are: 
$ easier data entry: you can press the tab key to move to the next cell 
$ easier to format and align the columns 
$ use of row borders as horizontal lines 
$ easier to modify appearance, especially once you change the printer driver as part of the final 

conversion process. 
 
Table 1 was created by creating a table with six rows and five columns (Table > Insert Table 
command). The cells in the second row were merged together by selecting the cells in that row 
and selecting the Merge Cells command from the Table menu. Cell borders were turned off in 
the first two rows, leaving the bottom border of the second row to serve as a horizontal line. 
Interior borders were turned off for most of the rest of the rows, except where a horizontal line 
was desired. To turn cell borders on and off, use the Apply Borders button found on the 
Formatting toolbar and on the Tables and Borders toolbar (click on the down triangle next to the 
current border setting to select which borders that you wish to display). In table 1, the gray 
dotted lines indicate the original table cell borders you see while you are editing the table after 
turning the borders off; table 2 displays the final printed table. 
 
 
Table 1 

 
 

 
 

 
 

 
 

 
Table 2 

    

Sample Table of Statistical Results
 

Sample Table of Statistical Results
 
 

 
df 1 

 
df 2

 
F ratio 

 
p 

   
df 1

 
df 2 

 
F ratio 

 
p 

 
Department 

 
2 

 
102 

 
8.17 

 
0.001

  
Department

 
2 

 
102 

 
8.17 

 
0.001

 
Support 

 
2 

 
102 

 
4.49 

 
0.013

  
Support 

 
2 

 
102 

 
4.49 

 
0.013

 
Funding 

 
2 

 
102 

 
8.41 

 
0.011

  
Funding 

 
2 

 
102 

 
8.41 

 
0.011

 

Tools to try: 
Draw Table (looks like a  pencil) and Eraser Table AutoFormat 

Line style, thickness, and line color Vertical Alignment 

Shading Color (looks like a paint bucket) AutoSum 

Distribute Columns/Rows evenly 
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Open the file names.doc (or create a similar file of your own): 
name addr city state zip 
John Smith 123 Pleasant 

St 
Morgantown WV 26505 

Amy Morton 47 Madison Morgantown WV 26501 
Karen Stodola PO BOX 982 Mason WV 24102 
Mark Crabtree 328 Cobun Ave Morgantown WV 26501 
Erin Walton PO BOX 1542 Morgantown WV 26507 

 
1. Insert a column after the Zip code:  

a. Select the rightmost column. 
b. Go to the Table menu and select Insert > Columns to the Right. 

2. Insert a row at the bottom: 
a. Put your cursor in the bottom right cell. 
b. Press the tab key. 

3. Enter numbers in the new far right column. Give the column a single word heading. 
4. Use the AutoSum button on the last row to total the numbers in the new column. 
5. Use the Table > Table AutoFormat command to use a built-in style to change the table 

appearance. 
6. Change the number alignment to be right justified. 
7. Change the headings and total to be bold.  
8. Shade the total box using the Shading Color button (paint bucket). 
9. Save the file with a different name: File > Save As 
 

After: 
name addr city state zip number 
John Smith 123 Pleasant 

St 
Morgantown WV 26505 42 

Amy Morton 47 Madison Morgantown WV 26501 57 
Karen Stodola PO BOX 982 Mason WV 24102 75 
Mark 
Crabtree 

328 Cobun 
Ave 

Morgantown WV 26501 100 

Erin Walton PO BOX 1542 Morgantown WV 26507 23 
     297 
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Mail Merge  
Mail Merge is a part of the Microsoft Word that allows you insert data from all office products 
into a Word document by field. The Mail Merge feature imports data from a table or spreadsheet 
onto each individual document. 
1. To use the mail merge feature, it is easiest to create a table or use a spreadsheet with the 

field names in row 1. Make sure that you create descriptive headers at the top of each 
column. This allows the mail merge program to access the data according to field names.  

2. Once you have created the table, then go to 
Tools > Letters & Mailings > Mail Merge Wizard 

3. After you have chosen Mail Merge Wizard, you will see 
"Select document type" in the right hand pane:  

4. Choose Letters from the list: 
 Letters 
 E-mail messages 
 Envelopes 
 Labels  
 Directory.  

5. Click on the Next button at the bottom of the pane 

6. Once you have chosen what document type you would 
like to create, then you will see "Select starting document": 

7. Since we started Mail Merge from a blank new document,  
select Use the current document.  

8. Click on Next at the bottom of the pane 

9. Continue on to Step 3: "Select recipients" This time we are 
going to choose Use an existing list.  

10. Click on Next at the bottom of the pane 
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11. You then need to choose the file that has the table of your data (namelist.xls). 

 
a. Click on the column name to sort the entries by that field 
b. Click on the down triangle at the top of a column to create a filter to select a subset of 

your records to use. 
c. Uncheck any records you do not want to print. 

12. Click on OK. 

13. Click on Next to go on to create the letter or label. 

14. Click on More items… 

15. Select the fields. Either insert them all and then add text and line breaks OR go back and 
forth between the document and this dialog. 
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16. Click on Next – preview your document. 

17. Finally, click on Next – complete the merge 

18. Choose All, Current record, or a range of record numbers. Click on OK 

19. Choose Print to send the letters or labels to the print or click on Edit if you want to tweak 
them or save them to a file. 

 

Labels 
Follow the same steps as outlined above – however step 2 for 
the Starting Document will be slightly different. 
1. Choose Change document layout 
2. Click on Label options 

3. Choose the type of labels. 

4. Click on OK. 
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5. Click on Next to arrange your labels 

6. Use the More items choice to add fields to your first label. 

7. When you are done with that label, click on Update all 
labels. 

Your final layout will look something like: 

 

 
 
 

 
 
 
 
 
 
Create and Save a Template for Future Use 

1. Start a blank document. 
2. Enter the text and format it as you wish. Insert any graphics needed for letterhead etc. 
3. If it is to be a complex document, set up your heading styles, page numbers, and 

header/footers. 
4. You can enter an automatic date field: Insert > Date and Time.  

 Select a date format.  
 Check “update automatically”. 

5. File > Save As – select Document Template from the roll down list. 
6. To use an existing template, go to File > New.  

Select a template from “New from template” in the task pane on the right.  
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Tips for Success 
Do not open a Word document directly from a floppy disk or zip disk.  

• Copy the file to the hard drive or desktop first.  
• Edit the document on the hard drive and save it. 
• Then copy the file back to the floppy disk (or zip disk) to take away with you. If the file is 

on your desktop, you can right click on the file and select Send to > Floppy Disk. 
 
Double click to select a word; triple click to select a paragraph; press Ctrl A to select everything. 
 
The printer button on your standard toolbar will automatically print your entire document without 
asking you for details. To change this to be like your regular Print command: 

1. Go to your Tools menu and select Customize. 
2. Click on the Commands tab if it is not on top. 
3. Drag your existing Print button off the standard toolbar. 
4. In the File category, scroll down the list of commands and click on Print… (make sure it 

has 3 dots). 
5. Drag it to your standard toolbar, to the left of the Print Preview button (looks like paper 

with a magnifying glass). 
6. Click on the Close button.  
7. Test your new button. 
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Word XP Options 
Tools > Options 
 
Under the Save tab, make sure 
Allow fast saves is unchecked. 
Fast saving increases the chances 
of file problems later. 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

 
Tools > Macro > Security 
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